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GettinG to Know the  
worK AreA

Lesson overview
In this lesson, you’ll learn how to do the following: 

• Open Adobe Photoshop files.

• View files in Adobe Bridge.

• Select and use some of the tools in the Tools panel.

• Set options for a selected tool using the options bar.

• Use various methods to zoom in on and out from an image.

• Select, rearrange, and use panels.

• Choose commands in panel and context menus.

• Open and use a panel in the panel dock.

• Undo actions to correct mistakes or to make different choices.

• Customize the workspace.

This lesson will take about an hour to complete. Download the Lesson01 
project files from the Lesson & Update Files tab on your Account page at 
www.peachpit.com, if you haven’t already done so.  
As you work on this lesson, you’ll preserve the start files. If you need  
to restore the start files, download them from your Account page. 
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As you work with Adobe Photoshop, you’ll discover 
that you can often accomplish the same task in several 
ways. To make the best use of the extensive editing 
capabilities in Photoshop, you must first learn to 
navigate the work area.

PROJECT:  BOOK COVER DESIGN
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Starting to work in Adobe Photoshop 
The Adobe Photoshop work area includes menus, toolbars, and panels that give  
you quick access to a variety of tools and options for editing and adding elements  
to your image. You can also add commands and filters to the menus by installing  
third-party software known as plug-ins.

In Photoshop, you primarily work with bitmapped, digitized images (that is, 
continuous-tone images that have been converted into a series of small squares, 
or picture elements, called pixels). You can also work with vector graphics, which 
are drawings made of smooth lines that retain their crispness when scaled. You 
can create original artwork in Photoshop, or you can import images from many 
sources, such as:

• Photographs from a digital camera or mobile phone

• Commercial CDs of digital images

• Scans of photographs, transparencies, negatives, graphics, or other documents

• Captured video images

• Artwork created in drawing programs

Starting Photoshop and opening a file
To begin, you’ll start Adobe Photoshop and reset the default preferences.

1 On the desktop, double-click the Adobe Photoshop icon to start Adobe 
Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows)  
or Command+Option+Shift (Mac OS) to reset the default settings. 

If you don’t see the Photoshop icon on your desktop, choose Start >  
All Programs > Adobe Photoshop CC (Windows) or look in either the  
Applications folder or the Dock (Mac OS).

2 When prompted, click Yes to confirm that you want to delete the Adobe 
Photoshop Settings file.

 Note: Typically, 
you won’t need to 
reset defaults when 
you’re working on 
your own projects. 
However, you’ll reset 
the preferences before 
working on most 
lessons in this book to 
ensure that what you 
see onscreen matches 
the descriptions in 
the lessons. For more 
information, see 
“Restoring default 
preferences” on page 4.
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The Photoshop work area appears as shown in the following illustration.

D E

A
B F
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The default workspace in Photoshop consists of the menu bar and options bar  
at the top of the screen, the Tools panel on the left, and several open panels 
in the panel dock on the right. When you have documents open, one or more 
image windows also appear, and you can display them at the same time using the 
tabbed interface. The Photoshop user interface is very similar to the one in Adobe 
Illustrator®, Adobe InDesign®, and Adobe Flash®—so learning how to use the tools 
and panels in one application means that you’ll be familiar with them when you 
work in the others. 

A. Menu bar 
B. Options bar 
C. Tools panel  
D. Mini Bridge tab 
E. Timeline tab 
F. Workspaces menu 
G. Panels

 Note: This illustration 
shows the Windows 
version of Photoshop. 
The arrangement is 
similar on Mac OS, but 
operating system  
styles may vary.



12 Lesson 1 Getting to Know the Work Area

There is one main difference between the Photoshop work area on Windows and 
that on Mac OS: Windows always presents Photoshop in a contained window. On 
Mac OS, you can choose whether to work with an application frame, which contains 
the Photoshop application’s windows and panels within a frame that is distinct from 
other applications you may have open; only the menu bar is outside the application 
frame. The application frame is enabled by default; to disable the application frame, 
choose Window > Application Frame. 

On Mac OS, the application frame keeps the image, panels, and menu bar together.

3 Choose File > Open, and navigate to the Lessons/Lesson01 folder that you copied 
to your hard drive from the peachpit.com website. (If you haven’t downloaded the 
files, see “Accessing the Classroom in a Book files” on page 3.)

4 Select the 01End.psd file, and click Open. Click OK if you see the Embedded 
Profile Mismatch dialog box.
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The 01End.psd file opens in its own window, called 
the image window. The end files in this book show 
you what you are creating in each project. In this 
project, you’ll finish the layout for a book cover.

5 Choose File > Close, or click the close button  
on the title bar of the image window. (Do not 
close Photoshop.)

opening a file with Adobe Bridge
In this book, you’ll work with different start files in each lesson. You may make  
copies of these files and save them under different names or locations, or you may 
work from the original start files and then download them from the peachpit.com 
website again if you want a fresh start.

In the previous exercise, you used the Open command to open a file. Now you’ll 
open another file using Adobe Bridge, a visual file browser that helps take the 
guesswork out of finding the image file that you need.

1 Choose File > Browse In Bridge. If you’re prompted to enable the Photoshop 
extension in Bridge, click OK.

Adobe Bridge opens, displaying a collection of panels, menus, and buttons.

2 Select the Folders tab in the upper left corner, and then browse to the Lessons 
folder you downloaded onto your hard disk, so that the Lessons folder appears in 
the Content panel.

 Note: If Bridge isn’t 
installed, you’ll be 
prompted to install 
it when you choose 
Browse In Bridge. For 
more information, see 
page 3.
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3 Select the Lessons folder, and choose File > Add To Favorites. 

Adding files, folders, application icons, and other assets that you use often to the 
Favorites panel lets you access them quickly.

4 Select the Favorites tab to open the panel, and click the Lessons folder to open it. 
Then, in the Content panel, double-click the Lesson01 folder.

Thumbnail previews of the folder contents appear in the Content panel.

5 Double-click the 01Start.psd thumbnail in the Content panel to open the file,  
or select the thumbnail and choose File > Open.

The 01Start.psd image opens in Photoshop. You can leave Bridge open or close  
it; you won’t need it again in this lesson.

Using the tools
Photoshop provides an integrated set of tools for producing sophisticated graphics 
for print, web, and mobile viewing. We could easily fill the entire book with details 
on the wealth of Photoshop tools and tool configurations. While that would certainly 
be a useful reference, it’s not the goal of this book. Instead, you’ll start gaining 
experience by configuring and using a few tools on a sample project. Every lesson 
will introduce you to more tools and ways to use them. By the time you finish all 
the lessons in this book, you’ll have a solid foundation for further explorations of 
the Photoshop toolset. 
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Selecting and using a tool from the tools panel
The Tools panel is the long, narrow panel on the far left side of the work  
area. It contains selection tools, painting and editing tools, foreground- and back-
ground-color selection boxes, and viewing tools.

You’ll start by using the Zoom tool, which also appears in many other Adobe  
applications, including Illustrator, InDesign, and Acrobat.

1 Click the double arrows just above the Tools panel to toggle to a double- 
column view. Click the double arrows again to return to a single-column  
Tools panel and use your screen space more efficiently.

2 Examine the status bar at the bottom of the work area (Windows) or image 
window (Mac OS), and notice the percentage that appears on the far left.  
This represents the current enlargement view of the image, or zoom level.

3 Move the pointer over the Tools panel, and hover it over the magnifying-glass 
icon until a tool tip appears. The tool tip displays the tool’s name (Zoom tool) 
and keyboard shortcut (Z).

Zoom level Status bar

4 Click the Zoom tool ( ) in the Tools panel, or press Z to select it. 

5 Move the pointer over the image window. The pointer now looks like a tiny 
magnifying glass with a plus sign in the center of the glass ( ).

6 Click anywhere in the image window.

The image enlarges to a preset percentage level, which replaces the previous value 
in the status bar. The location you clicked when you used the Zoom tool is centered 
in the enlarged view. If you click again, the zoom advances to the next preset level, 
up to a maximum of 3200%.

7 Hold down the Alt key (Windows) or Option key (Mac OS) so that the Zoom 
tool pointer appears with a minus sign in the center of the magnifying glass ( ), 
and then click anywhere in the image. Then release the Alt or Option key.

Now the view zooms out to a lower preset magnification, so that you can see more 
of the image, but in less detail. 

 Note: For a com-
plete list of the tools in 
the Tools panel, see the 
Appendix, “Tools panel 
overview.”

 Note: You can use 
other methods to zoom 
in and out. For example, 
when the Zoom tool  
is selected, you can 
select the Zoom In  
or Zoom Out mode on 
the options bar. You can 
choose View > Zoom 
In or View > Zoom Out. 
Or, you can type a new 
percentage in the status 
bar and press Enter 
or Return.
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8 If Scrubby Zoom is selected in the options bar, click anywhere on the image  
and drag the Zoom tool to the right. The image enlarges. Drag the Zoom tool  
to the left to zoom out. 

When Scrubby Zoom is selected, you can drag the Zoom tool across the image 
to zoom in and out. Scrubby Zoom is available only if Use Graphics Processor is 
enabled in the Performance panel of the Photoshop Preferences dialog box. (Choose 
Edit > Preferences > Performance or Photoshop > Preferences > Performance to 
open the dialog box.)

9 Deselect Scrubby Zoom in the options bar if it’s selected. Then, using the Zoom 
tool, drag a rectangle to enclose the area of the image that includes the oval 
painting and the red crosshairs.

The image enlarges so that the area you enclosed in your rectangle now fills the 
entire image window. 

You have now used four methods with the Zoom tool to change the magnification 
in the image window: clicking, holding down a keyboard modifier while clicking, 
dragging to zoom in and out, and dragging to define a magnification area. Many 
of the other tools in the Tools panel can be used with keyboard combinations and 
options, as well. You’ll have opportunities to use these techniques in various lessons 
in this book.

Selecting and using a hidden tool

Photoshop has many tools you can use to edit image files, but you will probably 
work with only a few of them at a time. The Tools panel arranges some of the tools 
in groups, with only one tool shown for each group. The other tools in the group 
are hidden behind that tool.

A small triangle in the lower right corner of a button is your clue that other tools 
are available but hidden under that tool.
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1 Position the pointer over the second tool from the top in the Tools panel until 
the tool tip appears. The tool tip identifies the Rectangular Marquee tool ( ), 
with the keyboard shortcut M. Select that tool.

2 Select the Elliptical Marquee tool ( ), which is hidden behind the Rectangular 
Marquee tool, using one of the following methods:

• Press and hold the mouse button 
over the Rectangular Marquee 
tool to open the pop-up list 
of hidden tools, and select the 
Elliptical Marquee tool.

• Alt-click (Windows) or Option-click (Mac OS) the tool button in the Tools 
panel to cycle through the hidden marquee tools until the Elliptical Marquee 
tool is selected.

• Press Shift+M, which switches between the Rectangular and Elliptical 
Marquee tools.

3 Move the pointer over the image window, to the red cross positioned above  
and to the left of the portrait. 

When the Elliptical Marquee tool is selected, the pointer becomes cross-hairs (+). 

4 Click the upper left red cross, and drag 
the pointer down and to the right to the 
lower red cross to draw an ellipse around 
the frame, and then release the mouse 
button.

An animated dashed line indicates that the 
area inside it is selected. When you select 
an area, it becomes the only editable area 
of the image. The area outside the selection 
is protected. 

You’ll learn more about making different kinds of selections and adjusting the selection 
contents in Lesson 3, “Working with Selections.”
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Applying a change to a selected area

In most cases, you’d change the area within the selection. 
But in this project, you want to change the color of the 
wallpaper without affecting the painting. To do that,  
you’ll need to invert the selection, so that everything  
but the painting is selected in the image.

1 Choose Select > Inverse.

Although the animated selection border around the oval 
frame looks the same, notice that a similar border appears 
all around the edges of the image. Now everything in  
the image is selected except the area within the oval. The 
unselected area (the painting) cannot be changed while the 
selection is active.

2 In the Adjustments panel, click the Hue/Saturation icon to add a Hue/Saturation 
adjustment layer. The Hue/Saturation options appear in the Properties panel. 

3 In the Properties panel, select Colorize. Then change the Hue value to 200  
to adjust the color in the selected area.

Selected
(editable)
area 

Unselected
(protected) 
area

E Tip: The keyboard 
shortcut for this 
command, Ctrl+Shift+I 
(Windows) or 
Command+Shift+I 
(Mac OS), appears by 
the command name 
in the Select menu. In 
the future, you can just 
press that keyboard 
combination to invert  
a selection.
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The wallpaper color changes to shades of blue.

4 In the Layers panel, click the eye icon next to Selection Guide Layer to hide the  
red guides. (If the Layers panel isn’t open, click its tab or choose Window > Layers.)

Layering is one of the fundamental and most powerful features in Photoshop. 
Photoshop includes many kinds of layers, some of which contain images, text, 
or solid colors, and others that simply interact with layers below them. You’ll 
learn more about layers in Lesson 4, “Layer Basics,” and Lesson 9, “Advanced 
Compositing.”

5 In the Layers panel, examine the Hue/Saturation adjustment layer.  

Adjustment layers let you make changes to your image, such as adjusting the color 
of the wallpaper, without affecting the actual pixels. Because you’ve used an adjust-
ment layer, you can always return to the original image by hiding or deleting the 
adjustment layer—and you can edit the adjustment layer at any time. You’ll use 
adjustment layers in several lessons in this book.
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6 Choose File > Save As, name the file 01Working.psd, and click OK or Save. 

7 Click OK in the Photoshop Format Options dialog box.

You’ve just completed your first task in Photoshop. The wallpaper now matches  
the blue bar at the top of the book cover. You’ll make another adjustment to the 
color later in the lesson, but first you’ll add the author’s name.

Zooming and scrolling  
with the navigator panel
The Navigator panel is another speedy way to make large changes in the zoom 
level, especially when the exact percentage of magnification is unimportant. It’s also 
a great way to scroll around in an image, because the thumbnail shows you exactly 
what part of the image appears in the image window. To open the Navigator panel, 
choose Window > Navigator.

The slider under the image thumbnail in the Navigator panel enlarges the image 
when you drag to the right (toward the large mountain icon) and reduces it when 
you drag to the left.

The red rectangular outline represents the area of the image that appears in the 
image window. When you zoom in far enough that the image window shows only 
part of the image, you can drag the red outline around the thumbnail area to see 
other areas of the image. This is also an excellent way to verify which part of an 
image you’re working on when you work at very high zoom levels.
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Setting tool properties
When you selected the Zoom tool in the previous project, you saw that the options 
bar provided ways for you to change the view of the current image window. Now 
you’ll learn more about setting tool properties using context menus, the options 
bar, panels, and panel menus. You’ll use all of these methods as you work with tools 
to create a colored bar with the author’s name.

Using context menus
Context menus are short menus that contain commands and options appropriate  
to specific elements in the work area. They are sometimes referred to as “right-click” 
or “shortcut” menus. Usually, the commands on a context menu are also available 
in some other area of the user interface, but using the context menu can save time.

1 Select the Header Bar Layer in the Layers panel so that it’s the active layer.

2 Select the Eyedropper tool ( ) in the Tools panel, and then click the oval frame 
to sample a brown color. 

You’ll use this color to create a colored bar for the author’s name. 

3 Select the Zoom tool ( ), and zoom in on the area below the blue title bar.
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4 Select the Rectangular Marquee tool ( ), hidden beneath the Elliptical Marquee 
tool ( ), and then select a rectangular area overlapping the blue title bar and the 
wallpaper beneath it. 

5 Select the Brush tool ( ) in the Tools panel.

6 In the image window, right-click (Windows) or Control-click (Mac OS) 
anywhere in the image to open the Brush tool context menu.

Context menus vary with their context, of course, so what appears can be a menu  
of commands or a panel-like set of options, which is what happens in this case.

7 Select the first brush (Soft Round), and change the size to 65 pixels.

8 Paint the selected area until it’s fully painted. Don’t worry about staying within 
the selection; you can’t affect anything outside the selection as you paint.

9 When the bar is colored in, choose Select > Deselect so that nothing is selected.

Setting tool properties in the options bar 
Next you’ll use the options bar to select the text properties and then to type  
the author’s name.

1 In the Tools panel, select the Horizontal Type tool ( ).

The buttons and menus in the options bar now relate to the Type tool.

 Note: Clicking 
anywhere in the work 
area closes the context 
menu.
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2 In the options bar, select a font you like from the first pop-up menu. (We used 
Myriad Pro, but you can use another font if you prefer.)

3 Specify 15 pt for the font size. 

You can specify 15 points by typing directly in the font-size text box and pressing 
Enter or Return, or by scrubbing the font-size menu label. You can also choose a 
standard font size from the font-size pop-up menu.

4 Click once anywhere on the left side of the colored bar, and type Elaine 
Gruenke.

The text is the same color as the bar you typed it on. You’ll fix that next.

Using panels and panel menus
The text color is the same as the Foreground Color swatch in the Tools panel, 
which is the brown color you used to paint the bar. You’ll select the text and choose 
another color from the Swatches panel.

1 Make sure the Horizontal Type tool ( ) is selected in the Tools panel.

2 Drag the Horizontal Type tool across the text to select the full name. 

3 Click the Swatches tab to bring that panel forward, if it’s not already visible.

4 Select any light-colored swatch. 

E Tip: You can place 
the pointer over the 
labels of most numeric 
settings in the tool 
options bar, in panels, 
and in dialog boxes in 
Photoshop to display 
a “scrubby slider.” 
Dragging the pointing-
finger slider to the right 
increases the value; 
dragging to the left 
decreases the value. 
Alt-dragging (Windows) 
or Option-dragging 
(Mac OS) changes 
the values in smaller 
increments; Shift-
dragging changes them 
in larger increments.

 Note: When you 
move the pointer 
over the swatches, it 
temporarily changes 
into an eyedropper. 
Set the tip of the 
eyedropper on the 
swatch you want, and 
click to select it.
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The color you select appears in three places: as the Foreground Color in the Tools 
panel, in the text color swatch in the options bar, and in the text you selected in  
the image window. 

5 Select another tool in the Tools panel, such as the Move tool ( ), to deselect  
the Horizontal Type tool, so you can see the text color.

That’s how easy it is to select a color, although there are other methods in 
Photoshop. However, you’ll use a specific color for this project, and it’s easier  
to find it if you change the Swatches panel display.

6 Click the menu button ( ) on the Swatches panel to open the panel menu,  
and choose Small List. 

7 Select the Type tool and reselect the text, as you did in steps 1 and 2.

8 In the Swatches panel, scroll about halfway down the list to find the Pure Blue 
swatch, and then select it.
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Now the text appears in the blue color.

9 Select the Move tool and drag the name so it’s centered in the brown bar. Then 
click the Default Foreground And Background Colors button in the Tools panel 
to make Black the foreground color.

Resetting the default colors does not change the color of the text in the image, 
because that text is no longer selected.

Undoing actions in Photoshop
In a perfect world, you’d never make a mistake. You’d never click the wrong object. 
You’d always correctly anticipate how specific actions would bring your design ideas 
to life exactly as you imagined them. You’d never have to backtrack.

For the real world, Photoshop gives you the power to step back and undo actions 
so that you can try other options. You can experiment freely, knowing that you can 
reverse the process.

 Note: Don’t select 
the Move tool using the 
V keyboard shortcut, 
because you’re in text-
entry mode. Typing 
V will add the letter 
to your text in the 
image window.
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Undoing a single action
Even beginning computer users quickly come to appreciate the familiar Undo  
command. You’ll use it to move back one step, and then step further backward.

1 Choose Edit > Undo Move, or press Ctrl+Z (Windows) or Command+Z 
(Mac OS) to undo your last action.

The name moves back to its original position.

2 Choose Edit > Redo Move, or press Ctrl+Z (Windows) or Command+Z 
(Mac OS) to center the name again.

Undo reverses the last step. Redo restores the undone step.

The Undo command in Photoshop reverses only one step. This is a practicality, 
because Photoshop files can be very large, and maintaining multiple Undo steps  
can tie up a lot of memory, which tends to degrade performance. If you press 
Ctrl+Z or Command+Z again, Photoshop restores the step you removed initially.

3 Choose Edit > Step Backward, or press Ctrl+Alt+Z (Windows) or 
Command+Option+Z (Mac OS) to move back one step. The name moves back 
to its original position.

4 Repeat step 3. The color changes to the first swatch you selected.

Undoing multiple actions
While you could use the Step Backward command to undo steps one at a time,  
it’s faster and easier to reverse multiple actions using the History panel.

1 Choose Window > History to open the History panel. Then drag the bottom  
of the History panel to resize it so that you can see more steps. 

 Note: The Undo 
command isn’t available 
if you’ve already 
saved your changes. 
However, you can still 
use the Step Backward 
command and the 
History panel, as long as 
you haven’t closed the 
project.
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The History panel records the recent actions you’ve performed on the image.  
The current state is selected. Because you’ve already moved backwards several 
steps, there are dimmed steps at the end of the list.

2 Select Move, the last step in the list in the History panel.

The steps you’ve undone are restored. The name is in its final color, centered  
on the brown bar. This book cover will look better with the author’s name in  
white at the bottom, though, so you’ll remove the brown bar and the current text.

3 In the History panel, select Modify Hue/Saturation Layer. 

The brown bar and the author’s name disappear from the image window. All the 
steps beneath the one you selected are dimmed in the History panel. You can click 
any step to return to that point in the process, but as soon as you perform a new 
task, Photoshop deletes all dimmed steps.

E Tip: By default, 
the History panel 
retains only the last 
20 actions. You can 
change the number 
of levels in the History 
panel by choosing 
Edit > Preferences > 
Performance (Windows) 
or Photoshop > 
Preferences > 
Performance (Mac OS), 
and entering a different 
value for History States.
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4 Double-click the Hue/Saturation adjustment thumbnail (the first thumbnail) in 
the Hue/Saturation layer in the Layers panel to open the Hue/Saturation options 
in the Properties panel.

5 In the Properties panel, enter the following values to change the wallpaper  
to shades of green:

• Hue: 53

• Saturation: 44

• Lightness: -56

6 Open the History panel again by choosing Window > History, or by clicking  
the History panel icon ( ).

Notice that the History panel no longer displays the dimmed actions that were listed 
after the selected history state and has added a new one.
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7 Select Header Bar Layer in the Layers panel. 

This is the layer that contains everything except the painting. You’ll add text to it.

8 Select the Horizontal Type tool ( ) from the Tools panel. 

9 Choose Window > Character to open the Character panel. Then select a font 
(we chose Myriad Pro), and choose 15 pt for the font size. Click the color 
swatch, select white in the Color Picker, and click OK. Finally, select  
All Caps ( ).

Many type settings are available in the options bar, but there are additional settings 
in the Character panel.

10 Click with the type tool toward the bottom of the book cover, and type Elaine 
Gruenke.

11 Select the Move tool, and position the text so it is centered beneath the painting.

12 Choose File > Save to save your work.

Congratulations! You’ve completed your first Photoshop project. 

More about panels and panel locations
Photoshop panels are powerful and varied. Rarely would you need to see all panels 
simultaneously. That’s why they’re in panel groups, and why the default configura-
tions leave some panels unopened.

The complete list of panels appears in the Window menu. Check marks appear 
next to the names of the panels that are open and active in their panel groups. You 
can open a closed panel or close an open one by selecting the panel name in the 
Window menu. 

You can hide all panels at once—including the options bar and Tools panel— 
by pressing the Tab key. To reopen them, press Tab again.

 Note: When panels 
are hidden, a thin, 
semitransparent strip 
is visible at the edge 
of the document. 
Hovering the pointer 
over the strip displays 
its contents.
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You already used panels in the panel dock when you used the Layers and Swatches 
panels. You can drag panels to or from the panel dock. This is convenient for bulky 
panels or ones that you use only occasionally but want to keep handy.

You can arrange panels in other ways, as well:

• To move an entire panel group, drag the title bar to another location in the 
work area.

• To move a panel to another group, drag the panel tab into that panel group 
so that a blue highlight appears inside the group, and then release the 
mouse button.

• To dock a panel or panel group, drag the title bar or panel tab onto the top  
of the dock.

• To undock a panel or panel group so that it becomes a floating panel or panel 
group, drag its title bar or panel tab away from the dock.

expanding and collapsing panels
You can resize panels to use screen space more efficiently and to see fewer or more 
panel options, either by dragging or clicking to toggle between preset sizes: 

• To collapse open panels to icons,  
click the double arrow in the title  
bar of the dock or panel group. To 
expand a panel, click its icon or the 
double arrow. 
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• To change the height of a panel, drag its lower right corner. 

• To change the width of the dock, position the pointer on the left edge of the 
dock until it becomes a double-headed arrow, and then drag to the left to widen 
the dock, or to the right to narrow it.

• To resize a floating panel, move the pointer over the right, left, or bottom edge  
of the panel until it becomes a double-headed arrow, and then drag the edge  
in or out. You can also pull the lower right corner in or out.

• To collapse a panel group so that only the dock header bar and tabs are visible, 
double-click a panel tab or panel title bar. Double-click again to restore it to the 
expanded view. You can open the panel menu even when the panel is collapsed.

Notice that the tabs for the panels in the panel group and the button for the panel 
menu remain visible after you collapse a panel.

Special notes about the tools panel and options bar
The Tools panel and the options bar share some characteristics with other panels: 

• You can drag the Tools panel by its title bar to a different location in the work 
area. You can move the options bar to another location by dragging the grab bar 
at the far left end of the panel.

• You can hide the Tools panel and options bar. 

However, some panel features are not available or don’t apply to the Tools panel  
or options bar:

• You cannot group the Tools panel or options bar with other panels. 

• You cannot resize the Tools panel or options bar. 

• You cannot stack the Tools panel or options bar in the panel dock. 

• The Tools panel and options bar do not have panel menus.

 Note: You can 
collapse, but not resize, 
the Color, Character, 
and Paragraph panels.
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Customizing the workspace
It’s great that Photoshop offers so many ways to control the display and location  
of the options bar and its many panels, but it can be time-consuming to drag panels 
around the screen so that you can see some panels for certain projects and other 
panels for other projects. That’s why Photoshop lets you customize your work-
space, controlling which panels, tools, and menus are available at any time. In fact, 
it comes with a few preset workspaces suitable for different types of workflows—
typography, painting, and so on. You’ll experiment with them.

1 Choose Window > Workspace > Painting. If prompted, click Yes to apply  
the workspace.

If you’ve been experimenting with opening, closing, and moving panels, you’ll 
notice that Photoshop closes some panels, opens others, and stacks them neatly  
in the dock along the right edge of the workspace. 

2 Choose Window > Workspace > Photography. If prompted, click Yes to apply 
the workspace. Different panels appear in the dock. 

 Note:  If you closed 
01Working.psd at the 
end of the previous 
exercise, open it—or 
open any other image 
file—to complete the 
following exercise.
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3 Click the Workspace Switcher in the options bar,  
and choose Essentials. 

Photoshop returns to the default workspace, which is 
arranged as you left it. (To return the Essentials workspace 
to its original configuration, choose Reset Essentials from 
the Workspace Switcher menu.) 

You can choose workspaces from the Window menu  
or from the pop-up menu in the options bar. 

For times when presets don’t suit your purposes, you can customize the workspace 
to your specific needs. Say, for example, that you do lots of web design, but no 
digital video work. You can specify which menu items to display in the workspace.

4 Click the View menu, and choose Pixel Aspect Ratio to see the submenu.

This submenu includes several DV formats that many print and web designers 
don’t need to use.

5 Choose Window > Workspace > Keyboard Shortcuts & Menus.

The Keyboard Shortcuts And Menus dialog box lets you control which applica- 
tion and panel menu commands are available, as well as create custom keyboard 
shortcuts for menus, panels, and tools. You can hide commands that you use  
infrequently, or highlight commonly used commands to make them easier to see.

 Note: Selecting the 
Essentials workspace 
changes the panel 
configuration, but 
doesn’t restore the 
menus to their defaults. 
You can do that now, 
or leave them altered. 
You’ll reset defaults as 
you begin work on most 
lessons that follow.
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6 Click the Menus tab in the Keyboard Shortcuts And Menus dialog box,  
and then choose Application Menus from the Menu For pop-up menu.

7 Scroll down to the View menu, and click the triangle to reveal its commands.

Photoshop displays the View menu commands and subcommands.

8 Scroll down to Pixel Aspect Ratio, and click the eye icon to turn off visibility  
for all of the DV and video formats—there are seven of them, beginning with  
D1/DV NTSC (0.91) and ending with DVCPro HD 1080 (1.5). 

Photoshop removes them from the menu for this workspace.

9 Collapse the View menu, and then expand the Image menu commands.
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10 Scroll down to the Image > Mode > RGB Color command, and click None  
in the Color column. Choose Red from the pop-up menu to highlight this 
command in red.

11 Click OK to close the Keyboard Shortcuts And Menus dialog box.

12 Choose Image > Mode. RGB Color is now highlighted in red. 

13 Choose View > Pixel Aspect Ratio. The DV and video formats are no longer 
included in this submenu. 
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14 To save a workspace, choose Window > Workspace > New Workspace. In the 
New Workspace dialog box, give your workspace a name, select the Keyboard 
Shortcuts and Menus options, and then click Save. 

The custom workspace you save is listed in the Window > Workspace submenu  
and in the Workspace Switcher on the options bar.

For now, return to the default workspace configuration.

15 Choose Essentials from the Workspace Switcher on the options bar. Then 
choose Reset Essentials from the Workspace Switcher to revert to the original 
workspace definition. Don’t save the changes in the current workspace.

16 Close the file, but leave Photoshop open.

Congratulations again. You’ve finished Lesson 1! 

Now that you’re acquainted with the basics of the Photoshop work area, you  
can begin learning how to create and edit images. Once you know the basics,  
you can complete the Adobe Photoshop CC Classroom in a Book lessons either  
in sequential order or according to the subjects you find most interesting.

Finding resources for using Photoshop
For complete and up-to-date information about using Photoshop panels, tools, 
and other application features, visit the Adobe website. To search for information 
in Photoshop Help and support documents, as well as other websites relevant to 
Photoshop users, choose Help > Photoshop Online Help. You can narrow your 
search results to view only Adobe Help and support documents. 

For additional resources, such as tips and techniques and the latest product infor-
mation, check out the Adobe Community Help page at community.adobe.com/
help/main. 
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Changing interface settings
By default, the panels, dialog boxes, and background in Photoshop CC are dark. 
You can lighten the interface or make other changes in the Photoshop Preferences 
dialog box. 

To make changes:

1 Choose Edit > Preferences > Interface (Windows) or Photoshop > Preferences > 
Interface (Mac OS). 

2 Select a different color theme, or make other changes.

When you select a different theme, you can see the changes immediately. You can 
also select specific colors for different screen modes and change other interface 
settings in this dialog box.

3 When you’re satisfied with the changes, click OK.
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review questions
1 Describe two types of images you can open in Photoshop.

2 How do you open image files using Adobe Bridge?

3 How do you select tools in Photoshop?

4 Describe two ways to change your view of an image.

5 What are two ways to get more information about Photoshop?
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review answers
1 You can scan a photograph, transparency, negative, or graphic into the program; 

capture a digital video image; or import artwork created in a drawing program. You 
can also import digital photos. 

2 Choose File > Browse In Bridge in Photoshop to jump to Bridge. Then, locate the 
image file you want to open, and double-click its thumbnail to open it in Photoshop.

3 Click a tool in the Tools panel, or press the tool’s keyboard shortcut. A selected tool 
remains active until you select a different tool. To select a hidden tool, either use a 
keyboard shortcut to toggle through the tools, or hold down the mouse button on the 
tool in the Tools panel to open a pop-up menu of the hidden tools.

4 Choose commands from the View menu to zoom in on or out from an image, or to fit 
it onscreen, or use the zoom tools and click or drag over an image to enlarge or reduce 
the view. You can also use keyboard shortcuts or the Navigator panel to control the 
display of an image.

5 The Photoshop Help system includes full information about Photoshop features plus 
keyboard shortcuts, task-based topics, and illustrations. Photoshop also includes a link 
to the Adobe Systems Photoshop web page for additional information on services, 
products, and tips pertaining to Photoshop.
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Basic Photo corrections

Lesson overview
In this lesson, you’ll learn how to do the following: 

• Understand image resolution and size.

• Straighten and crop an image. 

• Adjust the tonal range of an image.

• Use the Spot Healing Brush tool to repair part of an image.

• Use content-aware fill to replace an area in an image.

• Use the Clone Stamp tool to touch up areas.

• Use the content-aware Patch tool to remove or replace objects.

• Remove digital artifacts from an image.

• Apply the Smart Sharpen filter to finish retouching photos.

This lesson will take about an hour to complete. Download the Lesson02 
project files from the Lesson & Update Files tab on your Account page at 
www.peachpit.com, if you haven’t already done so. As you work on this 
lesson, you’ll preserve the start files. If you need to restore the start files, 
download them from your Account page. 

2
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Adobe Photoshop includes a variety of tools and  
commands for improving the quality of a photo-
graphic image. This lesson steps you through the 
process of acquiring, resizing, and retouching a 
vintage photograph. 

PROJECT:  VinTAgE PhOTOgRAPh REsTORATiOn
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strategy for retouching
How much retouching you do depends on the image you’re working on and your 
goals for it. For many images, you may need only to change the resolution, lighten 
the image, or repair a minor blemish. For others, you may need to perform several 
tasks and employ more advanced filters.  

organizing an efficient sequence of tasks
Most retouching procedures follow these general steps, though not every task may 
be necessary for all projects:

• Duplicating the original image or scan; working in a copy of the image file makes 
it easy to recover the original later if necessary

• Ensuring that the resolution is appropriate for the way you’ll use the image

• Cropping the image to final size and orientation

• Removing any color casts

• Adjusting the overall contrast or tonal range of the image

• Repairing flaws in scans of damaged photographs (such as rips, dust, or stains)

• Adjusting the color and tone in specific parts of the image to bring out 
highlights, midtones, shadows, and desaturated colors

• Sharpening the overall focus of the image

The order of the tasks may vary depending on the project, though you should always 
start by duplicating the image and adjusting its resolution. Likewise, sharpening 
should usually be your final step. For the other tasks, consider your project and plan 
accordingly, so that the results of one process do not cause unintended changes to 
other aspects of the image, making it necessary for you to redo some of your work.

adjusting your process for different intended uses
The retouching techniques you apply to an image depend in part on how you’ll 
use the image. Whether an image is intended for black-and-white publication on 
newsprint or for full-color online distribution affects everything from the resolu-
tion of the initial scan to the type of tonal range and color correction that the image 
requires. Photoshop supports the CMYK color mode for preparing an image to be 
printed using process colors, as well as RGB and other color modes for web and 
mobile authoring.

 Note: in this lesson, 
you retouch an image 
using only Adobe 
Photoshop. For other 
images, it may be more 
efficient to work in 
Adobe Camera Raw, 
which is installed with 
Photoshop. Or you 
may wish to start in 
Camera Raw, and then 
move on to Photoshop 
for more advanced 
retouching. You’ll learn 
about the tools Camera 
Raw has to offer in 
Lesson 5, “Correcting 
and Enhancing Digital 
Photographs.”
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resolution and image size
The first step in retouching a photograph in Photoshop is to make sure that the 
image has an appropriate resolution. The term resolution refers to the number 
of small squares, known as pixels, that describe an image and establish its detail. 
Resolution is determined by pixel dimensions, or the number of pixels along the 
width and height of an image. 

Pixels in a photographic image

In computer graphics, there are different types of resolution:

The number of pixels per unit of length in an image is called the image resolution, 
usually measured in pixels per inch (ppi). An image with a high resolution has more 
pixels (and therefore a larger file size) than an image of the same dimensions with 
a low resolution. Images in Photoshop can vary from high resolution (300 ppi or 
higher) to low resolution (72 ppi or 96 ppi). 

The number of pixels per unit of length on a monitor is the monitor resolution, also 
usually measured in pixels per inch (ppi). Image pixels are translated directly into 
monitor pixels. In Photoshop, if the image resolution is higher than the monitor 
resolution, the image appears larger onscreen than its specified print dimensions. 
For example, when you display a 1x1-inch, 144-ppi image on a 72-ppi monitor,  
the image fills a 2x2-inch area of the screen.

7x7 inches at 72 ppi;  file size 744.2KB 7x7 inches at 200 ppi;  file size 5.61MB 

100% onscreen view 100% onscreen view

 Note: To determine 
the image resolution 
for a photograph you 
plan to print, follow 
the computer-graphics 
rule of thumb for color 
or grayscale images 
intended for print 
on large commercial 
printers: scan at a 
resolution 1.5 to 2 times 
the screen frequency 
used by the printer. 
if the image will be 
printed using a screen 
frequency of 133 lpi, 
scan the image at 200 
ppi (133x1.5).

 Note: it’s important 
to understand what 
“100% view” means 
when you work 
onscreen. At 100%, 
one image pixel = one 
monitor pixel. Unless 
the resolution of your 
image is exactly the 
same as the resolution 
of the monitor, the 
image size (in inches, 
for example) onscreen 
may be larger or smaller 
than the image size will 
be when printed.
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The number of ink dots per inch (dpi) produced by a platesetter or laser printer 
is the printer, or output, resolution. Higher resolution images output to higher 
resolution printers generally produce the best quality. The appropriate resolution 
for a printed image is determined both by the printer resolution and by the screen 
frequency, or lines per inch (lpi), of the halftone screens used to reproduce images.

Keep in mind that the higher the image resolution, the larger the file size, and the 
longer the file will take to print or to download from the web.

For more information on resolution and image size, see Photoshop Help. 

Getting started
In this lesson, you’ll retouch a scan of a damaged and discolored vintage photograph 
so it can be shared or printed. The final image size will be 7x7 inches.

You’ll start the lesson by comparing the original scan to the finished image.

1 Start Adobe Bridge CC by choosing Start > All Programs > Adobe Bridge CC 
(Windows) or double-clicking Adobe Bridge CC in the Applications folder  
(Mac OS).

2 In the Favorites panel in the upper left corner of Bridge, click the Lessons folder. 
Then, in the Content panel, double-click the Lesson02 folder to see its contents.

3  Compare the 02Start.tif and 02End.psd files. To enlarge the thumbnails in the 
Content panel, drag the Thumbnail slider at the bottom of the Bridge window  
to the right. 

In the 02Start.tif file, notice that the image is crooked, the colors are relatively dull, 
and the image has a green color cast and a distracting crease. You’ll fix all of these 
problems in this lesson, and a few others. You’ll start by cropping and straightening 
the image.

 Note: if Bridge isn’t 
installed, you’ll need 
to install it from Adobe 
Creative Cloud. For 
more information, see 
page 3.
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4 Double-click the 02Start.tif thumbnail to open the file in Photoshop.

5 In Photoshop, choose File > Save As. Choose Photoshop from the Format menu, 
and name the file Working2.psd. Then click Save.

straightening and cropping 
the image in Photoshop
You’ll use the Crop tool to straighten, trim, and scale the photograph. You can use 
either the Crop tool or the Crop command to crop an image. By default, cropping 
deletes the cropped pixels. 

1 In the Tools panel, select the Crop tool ( ). 

2 In the options bar, choose W x H x Resolution from the Preset Aspect Ratio menu. 
(Ratio is its default value.)

3 In the options bar, type 7 in for the width, 7 in for the height, and 200 px/in  
for the resolution.

E Tip: Deselect the 
Delete Cropped Pixels 
option if you want to 
crop nondestructively, 
so that you can revise 
the crop later.
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A crop grid appears. A cropping shield covers the area outside the cropping 
selection. First, you’ll straighten the image.

4 Click Straighten in the options bar. The pointer changes to the Straighten tool.

5 Click at the top corner of the photo, and drag a straight line across the top edge 
of the photo. 

Photoshop straightens the image, so that the line you drew is parallel with the  
top of the image area. You drew a line across the top of the photo, but any line  
that defines either the vertical or horizontal axis of the image will work.

Now, you’ll trim the white border and scale the image.

6 Drag the corners of the crop grid in to the corners of the photo itself to crop  
out the white border. If you need to adjust the position of the photo, click and 
drag it within the crop grid.

7 Press Enter or Return. 

The image is now cropped, and the cropped image fills the image window, straight-
ened, sized, and positioned according to your specifications. 

E Tip: You can choose 
image > Trim to discard 
a border area around 
the edge of the image, 
based on transparency 
or edge color.

E Tip: To quickly 
straighten a photo and 
crop out the scanned 
background, choose 
File > Automate > Crop 
And straighten Photos. 
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8 To see the image dimensions, choose Document Dimensions from the pop-up 
menu at the bottom of the application window.

9 Choose File > Save to save your work. Click OK if you see the Photoshop Format 
Options dialog box.

adjusting the color and tone
You’ll use Curves and Levels adjustment layers to remove the color cast and adjust  
the color and tone in the image.

1 Click Curves in the Adjustments panel to add a Curves adjustment layer. 

2 Select the White Point tool on the left side of the Properties panel. 

Specifying a white point changes all the colors in the image. To set an accurate 
white point, select a white area in the image. 

3 Click a white stripe on the girl’s dress. 

The color tone of the image changes dramatically. You can click different white 
areas, such as the child’s sailor dress, a stripe on the woman’s dress, or the girl’s 
sock, to see how each selection changes the color.  

In some images, adjusting the white point is enough to remove a color cast and 
correct the tone of the image. Here, selecting a white point is a good start. You’ll use 
a Levels adjustment layer to fine-tune the tone.
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4 Click Levels in the Adjustments panel to add a Levels adjustment layer.

The Levels histogram in the Properties panel displays the range of dark and light 
values in the image. You’ll learn more about working with levels in Lesson 5. Right 
now, you just need to know that the left triangle represents the black point, the 
right triangle represents the white point, and the middle triangle represents the 
midtones.

5 Drag the left triangle (blacks) under the histogram to the right, where the blacks 
are more pronounced. Our value was 15.

6 Drag the middle triangle a little to the right to adjust the midtones. Our value 
was .90.  

Now that you’ve adjusted the color, you’ll flatten the image so it’s easier to work 
with while you touch it up.

7 Choose Layer > Flatten Image.

The adjustment layers merge with the Background layer.

Using the spot healing Brush tool 
The next task is to remove the crease in the photo. You’ll use the Spot Healing Brush 
to erase the crease. While you’re at it, you’ll use it to address a few other issues.

The Spot Healing Brush tool quickly removes blemishes and other imperfections.  
It samples pixels around the retouched area and matches the texture, lighting, 
transparency, and shading of the sampled pixels to the pixels being healed.

 Note: The healing 
Brush tool works 
similarly to the spot 
healing Brush tool, 
except that it requires 
you to sample 
source pixels before 
retouching an area.
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The Spot Healing Brush is excellent for retouching blemishes in portraits, but  
also works nicely wherever there’s a uniform appearance near the areas you want  
to retouch.

1 Zoom in to see the crease clearly.

2 In the Tools panel, select the Spot Healing Brush tool ( ). 

3 In the options bar, open the Brush pop-up panel, and specify a 100% hard brush 
that is about 25 px in diameter. Make sure Content-Aware is selected in the 
options bar.

4 In the image window, drag the Spot Healing Brush down from the top of the 
crease. You can probably repair the entire crease with four to six neat downward 
strokes. As you drag, the stroke at first appears black, but when you release the 
mouse, the painted area is “healed.”

5 Zoom in to see the white hair in the upper right area of the image. Then select 
the Spot Healing Brush again, and paint over the hair.

6 Zoom out, if necessary, to see the full sky. Then click the Spot Healing Brush 
wherever there are dark areas you want to heal.

7 Save your work so far.



50 Lesson 2 Basic Photo Corrections

As owner of Gawain Weaver Art Conservation, Gawain Weaver has conserved and 
restored original  works by artists ranging from Eadward Muybridge to Man Ray,  
and from Ansel Adams to Cindy Sherman. He teaches workshops internationally  
as well as online on the care and identification of photographs.
 
Find out more at gawainweaver.com.

real-world photo restoration
The tools in Adobe Photoshop CC make restoration of old or damaged photographs seem like  
magic, giving virtually anyone the power to scan, retouch, print, and frame their photo collections. 

however, when dealing with works by famous artists, museums, galleries, and collectors need  
to preserve the original object to the greatest degree possible despite deterioration or accidental 
damage. Professional art conservators are called upon to clean dust and soiling from print surfaces, 
remove discoloration and staining, repair tears, stabilize prints to prevent future damage, and even 
paint in missing areas of a work.

BEFORE

Carleton E. Watkins, Nevada Fall, 700 FT, Yosemite Valley, CA, mammoth albumen print, 155/8”x203/4”.  
This print was removed from its mount to remove the stains and then remounted. 

“Photograph conservation is both a science and an art,” says Weaver. “We must apply what  
we know about the chemistry of the photograph, its mount, and any varnishes or other coatings 
in order to safely clean, preserve, and enhance the image. Since we cannot quickly ‘undo’ a step 
in a conservation treatment, we must always proceed with great caution and a healthy respect 
for the fragility of the photographic object whether it’s a 160-year-old salt print of Notre Dame 
or gelatin silver print of Half Dome from the 1970s.”
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Many of the manual tools of an art conservator have analogous digital versions in Photoshop:

An art conservator might wash a photograph to remove the discolored components of the 
paper, or even use a mild bleaching process known as light-bleaching to oxidize and remove 
the colored components of a stain or overall discoloration. in Photoshop, you can use a Curves 
adjustment layer to remove the color cast from an image. 

A conservator working on a fine-art photograph might use special paints and fine brushes  
to manually “in-paint” damaged areas of a photograph. Likewise, you can use the spot 
healing Brush in Photoshop to spot out specks of dust or dirt on a scanned image. 

A conservator might use Japanese papers and wheat-starch paste to carefully repair and 
rebuild torn paper before finalizing the repair with some skillful in-painting. in Photoshop, 
you can remove a crease or repair a tear in a scanned image with a few clicks of the Clone tool.

A fixative was applied to the artist’s signature with a small brush to protect it when the mount was washed.

“Although our work has always been first and foremost about the preservation and 
restoration of the original photographic object, there are instances, especially with family 
photographs, where the use of Photoshop is more appropriate,” says Weaver. “More 
dramatic results can be achieved in far less time. After digitization the original print can 
be safely stored away, while the digital version can be copied or printed for many family 
members. Often, we first clean or unfold family photographs to safely reveal as much of the 
original image as possible, and then we repair the remaining discoloration, stains, and tears 
on the computer after digitization.”

AFTER
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Using content-aware fill
You selected Content-Aware in the options bar when you used the Spot Healing 
Brush. When Content-Aware is selected, Photoshop matches the replacement 
pixels with the area around them. You can also use the Content-Aware option 
when you apply a fill. You’ll use content-aware fill to remove a distracting dark 
shadow from the left side of the image.

1 Select the Rectangular Marquee tool ( ) in the Tools panel. 

2 Drag the Rectangular Marquee tool around the shadow on the left side of the 
image. The selection you make determines the fill. For the best results, select  
the full shadow, extending above the wall into the water. Keep the selection just 
to the left of the vertical line in the stone, as in the following image. (You’ll use 
that vertical line in the next exercise.)

3 Choose Edit > Fill.

4 In the Fill dialog box, make sure Content-Aware is chosen in the Use menu,  
and then click OK.

The dark shadow is replaced by a fill that matches the surrounding wall and 
ground. If you aren’t happy with the results, choose Edit > Undo, click somewhere 
else on the image to deselect, and then repeat steps 2–4 to apply the fill again.

5 When you’re happy with the fill, click anywhere else on the image to deselect.

6 Save your work so far.

repairing areas with the clone stamp tool
The Clone Stamp tool uses pixels from one area of an image to replace the pixels 
in another part of the image. Using this tool, you can not only remove unwanted 
objects from your images, but you can also fill in missing areas in photographs  
you scan from damaged originals. 

E Tip: Many of the 
techniques in this 
lesson will work for 
any blemish. You 
can experiment with 
techniques to see which 
one gives you the best 
results for the issue 
you’re addressing.



AdoBe PhotoshoP CC CLAssroom in A Book 53

You’ll use the Clone Stamp tool to refine the wall where you applied the content-
aware fill, so that there is more definition and variety in the stones. 

1 Select the Clone Stamp tool ( ) in the Tools panel.

2 In the options bar, open the Brush pop-up menu, and set the size to 21 and  
the hardness to 30%. Then, make sure that the Aligned option is selected. 

3 Move the Clone Stamp tool over the top of the vertical line in the dark area of 
the stone. That’s the line you want to copy elsewhere to better define the filled 
stone. As you work with this area, you’ll have the best results if you select  
a source that matches the color of the stone you’re modifying. (You may want  
to zoom in to see the stone better.)

4 Alt-click (Windows) or Option-click (Mac OS) to start sampling that part of the 
image. (When you press Alt or Option, the pointer appears as target cross-hairs.) 

5 Drag the Clone Stamp tool down where you want to define a line between stones 
(see the image above), and then release the mouse button.

Each time you click the Clone Stamp tool, it begins again with a new source point, 
in the same relationship to the tool as the first stroke you made. That is, if you begin 
painting further right, it samples from stone that is further right than the original 
source point. That’s because Aligned is selected in the options bar. Deselect Aligned 
if you want to start from the same source point each time. For example, you may 
want to do that to draw multiple vertical lines.
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6 Continue to refine the stones. We cloned lines between the stones and also 
cloned texture within the stones. You can do as much or as little as you want, 
resetting the source point as necessary. You can also change the brush size  
or other settings. Remember that you can undo any cloning you don’t like,  
and if you want to start over completely, choose File > Revert.

7 When you’re satisfied with the appearance of the stones, choose File > Save.

applying a content-aware patch
You’ll use yet another content-aware tool to remove an unrelated person from the 
right side of the photo. Using the Patch tool in Content-Aware mode isn’t like clon-
ing, because you aren’t copying part of the image to another part. Really, it’s more 
like magic.

1 In the Tools panel, select the Patch tool ( ), hidden beneath the Spot Healing 
Brush tool ( ).

2 In the options bar, choose Content-Aware from the Patch menu. Then choose 
Very Strict from the Adaptation menu, and make sure that Sample All Layers  
is selected.

3 Drag the Patch tool around the boy and his shadow, as closely as possible. You 
may want to zoom in to see him more clearly.

4 Click within the area you’ve just selected, and drag it to the left. Photoshop 
displays a preview of the content that will replace the boy. Keep dragging to the 
left until the preview area no longer overlaps the area occupied by the boy, but 
without overlapping the woman or the girl she’s holding. Release the mouse 
button when the patch is positioned where you want it.  

The selection changes to match the area around it. The boy is gone, and where  
he stood is a section of the bridge wall, and a building. 
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5 Choose Select > Deselect.

The effect was pretty impressive, but not quite perfect. You’ll use the Clone Stamp 
tool to smooth out some irregularities in the height of the bridge wall and the win-
dows on the building.

6 Select the Clone Stamp tool in the Tools panel, and select a 60 px brush with 
30% hardness. 

7 Select a source point on a stretch where the top of the bridge wall is smooth. 
Then drag the Clone Stamp tool to even the height of the bridge wall in the 
patched area.

8 Select a source point where the bottom of the bridge wall is even, and then drag 
the Clone Stamp tool across the bottom of the wall where you patched it.

9 Select a smaller brush size, and deselect Aligned. Then select a source point over 
the rightmost windows in the lowest row on the building you patched. Click 
across to create accurate windows there. 

10 Repeat step 9 to make any adjustments you need to make to the lowest area  
of the building and the wall that runs in front of it.
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11 If you like, you can use a smaller brush size to touch up the stones in the patched 
portion of the wall, just as you did on the left side.

12 Choose Select > Deselect.

13 Save your work.

sharpening the image
The last task you might want to do when retouching a photo is to sharpen the image. 
There are several ways to sharpen an image in Photoshop, but the Smart Sharpen 
filter gives you the most control. Because sharpening can emphasize artifacts, you’ll 
remove those first. 

1 Zoom in to about 400% to see the artifacts on the boy’s shirt clearly. There are 
colored dots, created during the scanning process.

2 Choose Filter > Noise > Dust & Scratches.

3 In the Dust & Scratches dialog box, leave the default settings with a Radius  
of 1 pixel and Threshold at 0, and click OK. 
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The Threshold value determines how dissimilar the pixels should be before they are 
eliminated. The Radius value determines the size of the area searched for dissimilar 
pixels. The default values are great for tiny dots of color like the ones in this image.

Now that the artifacts are gone, you can sharpen the image.

4 Choose Filter > Sharpen > Smart Sharpen. 

5 In the Smart Sharpen dialog box, make sure that Preview is selected, so you  
can see the effect of settings you adjust in the image window. 

You can drag inside the preview window in the dialog box to see different parts  
of the image, or use the plus and minus buttons below the thumbnail to zoom  
in and out.

6 Make sure Lens Blur is chosen in the Remove menu. 

You can use the Smart Sharpen filter to remove lens blur, gaussian blur,  
or motion blur.

7 Drag the Amount slider to about 60% to sharpen the image.

8 Drag the Radius slider to about 1.5.  

The Radius value determines the number of pixels surrounding the edge pixels 
that affect the sharpening. The higher the resolution, the higher the Radius setting 
should usually be.

9 When you’re satisfied with the results, click OK to apply the Smart Sharpen filter.

10 Choose File > Save, and then close the project file.

Your image is ready to share or print!
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extra credit

converting a color image to black and white

You can get great results converting a color image to black and white (with or without a tint)  
in Photoshop.

1 Choose File > Open, and navigate to the bike.jpg file in the Lesson02 folder. Click Open. 

2 if the file opens in Camera Raw, click Open image to open it in Photoshop.

3 in the Adjustments panel, click the Black & White button to add a Black & White adjustment layer.

4 Adjust the color sliders to change the saturation of color channels. You can also experiment  
with options from the preset menu, such as Darker or infrared. Or, select the tool in the upper left 
corner of the Adjustments panel, and then drag it across the image to adjust the colors associated 
with that area. (We darkened the bike itself and made the background areas lighter.)

5 if you want to add a tint to the photo, select Tint. Then, click the color swatch and select a tint 
color (we used R=227, g=209, and B=198). 
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review questions
1 What does resolution mean?

2 What does the Crop tool do?

3 How can you adjust the tone and color of an image in Photoshop?

4 What tools can you use to remove blemishes in an image?

5 How can you remove digital artifacts such as colored pixels from an image?

review answers
1 The term resolution refers to the number of pixels that describe an image and establish 

its detail. Image resolution and monitor resolution are measured in pixels per inch (ppi). 
Printer, or output, resolution is measured in ink dots per inch (dpi).

2 You can use the Crop tool to trim, scale, or straighten an image.

3 To adjust the tone and color of an image in Photoshop, first use the White Point tool  
in a Curves adjustment layer. Then refine the tone using a Levels adjustment layer.

4 The Healing Brush, Spot Healing Brush, Patch tool, and Clone Stamp tools, as well  
as content-aware fill, let you replace unwanted portions of an image with other areas 
of the image. The Clone Stamp tool copies the source area exactly; the Healing Brush 
and Spot Healing Brush tools blend the area with the surrounding pixels. The Spot 
Healing Brush tool doesn’t require a source area at all; it “heals” areas to match the 
surrounding pixels. The Patch tool in Content-Aware mode, and content-aware fill 
replace a selection with content that matches the surrounding area.

5 The Dust & Scratches filter removes digital artifacts from an image.
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Working With SelectionS

lesson overview
In this lesson, you’ll learn how to do the following:

• Make specific areas of an image active using selection tools.

• Reposition a selection marquee.

• Move and duplicate the contents of a selection.

• Use keyboard-mouse combinations that save time and  
hand motions.

• Deselect a selection.

• Constrain the movement of a selected area.

• Adjust the position of a selected area using the arrow keys.

• Add to and subtract from a selection.

• Rotate a selection.

• Use multiple selection tools to make a complex selection.

This lesson will take about an hour to complete. Download the Lesson03 
project files from the Lesson & Update Files tab on your Account page at 
www.peachpit.com, if you haven’t already done so. As you work on this 
lesson, you’ll preserve the start files. If you need to restore the start files, 
download them from your Account page. 

3



61

Learning how to select areas of an image is of primary 
importance—you must first select what you want to 
affect. Once you’ve made a selection, only the area 
within the selection can be edited.

PROJECT:  ShadOwbOx COLLagE
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About selecting and selection tools
Making changes to an area within an image in Photoshop is a two-step process. 
You first select the part of an image you want to change with one of the selection 
tools. Then, you use another tool, filter, or other feature to make changes, such as 
moving the selected pixels to another location or applying a filter to the selected 
area. You can make selections based on size, shape, and color. The selection process 
limits changes to within the selected area. Other areas are unaffected.

The best selection tool for a specific area often depends on the characteristics of 
that area, such as shape or color. There are four types of selections:

Geometric selections The Rectangular Marquee tool ( ) selects a rectangular 
area in an image. The Elliptical Marquee tool ( ), which is hidden behind the 
Rectangular Marquee tool, selects elliptical areas. The Single Row Marquee  
tool ( ) and Single Column Marquee tool ( ) select either a 1-pixel-high row  
or a 1-pixel-wide column, respectively. 

Freehand selections The Lasso tool ( ) traces a freehand selection around an area. 
The Polygonal Lasso tool ( ) sets anchor points in straight-line segments around an 
area. The Magnetic Lasso tool ( ) works something like a combination of the other 
two lasso tools, and gives the best results when good contrast exists between the 
area you want to select and its surroundings.

Edge-based selections The Quick Selection tool ( ) quickly “paints” a selection by 
automatically finding and following defined edges in the image.

Color-based selections The Magic Wand tool ( ) selects parts of an image based 
on the similarity in color of adjacent pixels. It is useful for selecting odd-shaped 
areas that share a specific range of colors. 

 Note: You’ll learn 
how to select vector 
areas using the pen 
tools in Lesson 8, 
“Vector drawing 
Techniques.”
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getting started
First, you’ll look at the image you will create as you explore the selection tools in 
Adobe Photoshop. 

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac OS) to restore the default preferences. (See 
“Restoring default preferences” on page 4.)

2 When prompted, click Yes to confirm that you want to delete the Adobe 
Photoshop Settings file.

3 Choose File > Browse In Bridge to open Adobe Bridge.

4 In the Favorites panel, click the Lessons folder. Then, double-click the Lesson03 
folder in the Content panel to see its contents.

5 Study the 03End.psd file. Move the 
thumbnail slider to the right if you want 
to see the image in more detail.

The project is a shadowbox that includes  
a piece of coral, a sand dollar, a mussel,  
a nautilus, and a plate of small shells. The 
challenge in this lesson is to arrange these 
elements, which were scanned together on  
the single page you see in the 03Start.psd file. 

6 Double-click the 03Start.psd thumbnail to open the image file in Photoshop.

7 Choose File > Save As, rename the file 03Working.psd, and click Save. 

By saving another version of the start file, you don’t have to worry about overwriting 
the original.

Using the Quick Selection tool
The Quick Selection tool provides one of the easiest ways to make a selection. You 
simply paint an area of an image, and the tool automatically finds the edges. You can 
add or subtract areas of the selection until you have exactly the area you want. 

The image of the sand dollar in the 03Working.psd file has clearly defined edges, 
making it an ideal candidate for the Quick Selection tool. You’ll select just the sand 
dollar, not the background behind it.

 Note: If bridge isn’t 
installed, you’ll be 
prompted to install 
it when you choose 
browse In bridge. For 
more information, see 
page 3.
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1 Select the Zoom tool in the Tools panel, and then zoom in so that you can see 
the sand dollar well.

2 Select the Quick Selection tool ( ) in the Tools panel.

3 Select Auto Enhance in the options bar.

When Auto Enhance is selected, the Quick Selection tool creates better quality 
selections, with edges that are truer to the object. The selection process is a little 
slower than using the Quick Selection tool without Auto Enhance, but the results 
are superior.

4 Click on an off-white area near the outside edge of the sand dollar. 

The Quick Selection tool finds the full edge automatically, selecting the entire sand 
dollar. Leave the selection active so that you can use it in the next exercise.

Moving a selected area
Once you’ve made a selection, any changes you make apply exclusively to the pixels 
within the selection. The rest of the image is not affected by those changes.

To move the selected area to another part of the composition, you use the Move 
tool. This image has only one layer, so the pixels you move will replace the pixels 
beneath them. This change is not permanent until you deselect the moved pixels,  
so you can try different locations for the selection you’re moving before you make  
a commitment.

1 If the sand dollar is not still selected, repeat the previous exercise to select it.

2 Zoom out so you can see both the shadowbox and the sand dollar.
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3 Select the Move tool ( ). Notice that the 
sand dollar remains selected.

4 Drag the selected area (the sand dollar) 
up to the upper left area of the frame, 
which is labeled "A." Position it over the 
silhouette in the frame, leaving the lower 
left part of the silhouette showing as a 
shadow. 

5 Choose Select > Deselect, and then 
choose File > Save.

In Photoshop, it’s not easy to lose a selection. Unless a selection tool is active, 
clicking elsewhere in the image will not deselect the active area. To deliberately 
deselect a selection, you can choose Select > Deselect, press Ctrl+D (Windows)  
or Command+D (Mac OS), or click outside the selection with any selection tool  
to start a different selection.

Julieanne Kost is an official Adobe Photoshop evangelist. 

tool tips from the Photoshop 
evangelist
Move tool tip

If you’re moving objects in a multilayer file with the Move tool and you suddenly 
need to select one of the layers, try this: with the Move tool selected, move the 
pointer over any area of an image and right-click (windows) or Control-click  
(Mac OS). The layers that are under the pointer appear in the context menu.  
Choose the one you’d like to make active.

Manipulating selections
You can move selections, reposition them as you create them, and even duplicate 
them. In this section, you’ll learn several ways to manipulate selections. Most of 
these methods work with any selection, but you’ll use them here with the Elliptical 
Marquee tool, which lets you select ovals or perfect circles.
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One of the best things about this section is the introduction of keyboard shortcuts 
that can save you time and arm motions.

repositioning a selection marquee while creating it
Selecting ovals and circles can be tricky. It’s not always obvious where you should 
start dragging, so sometimes the selection will be off-center, or the ratio of width 
to height won’t match what you need. In this exercise, you’ll learn techniques for 
managing those problems, including two important keyboard-mouse combinations 
that can make your Photoshop work much easier.

As you perform this exercise, be very careful to follow the directions about keep-
ing the mouse button or specific keys pressed. If you accidentally release the mouse 
button at the wrong time, simply start the exercise again from step 1.

1 Select the Zoom tool ( ), and click the plate of shells at the bottom of the image 
window to zoom in to at least 100% view (use 200% view if the entire plate of 
shells will still fit in the image window on your screen). 

2 Select the Elliptical Marquee tool ( ), hidden under the Rectangular Marquee 
tool ( ).

3 Move the pointer over the plate of shells, and drag diagonally across the oval 
bowl to create a selection, but do not release the mouse button. It’s OK if your 
selection does not match the plate shape yet.

If you accidentally release the mouse button, draw the selection again. In most 
cases—including this one—the new selection replaces the previous one.

4 Still holding down the mouse button, press the spacebar, and continue to drag 
the selection. Instead of resizing the selection, now you’re moving it. Position it 
so that it more closely aligns with the plate.

5 Carefully release the spacebar (but not the mouse button) and continue to drag, 
trying to make the size and shape of the selection match the oval plate of shells 
as closely as possible. If necessary, hold down the spacebar again and drag to 
move the selection marquee into position around the plate of shells.

begin dragging a selection. Press the spacebar to move it.  Complete the selection.

 Note: You don’t 
have to include every 
pixel in the bowl of 
shells, but the selection 
should be the shape of 
the bowl, and should 
contain the shells 
comfortably.
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6 When the selection border is positioned appropriately, release the mouse button.

7 Choose View > Fit On Screen or use the slider in the Navigator panel to reduce 
the zoom view so that you can see all of the objects in the image window.

Leave the Elliptical Marquee tool and the selection active for the next exercise.

Moving selected pixels with a keyboard shortcut
Now you’ll use a keyboard shortcut to move the selected pixels onto the shadowbox. 
The shortcut temporarily switches the active tool to the Move tool, so you don’t 
need to select it from the Tools panel. 

1 If the plate of shells is not still selected, repeat the previous exercise to select it.

2 With the Elliptical Marquee tool ( ) selected in the Tools panel, press Ctrl 
(Windows) or Command (Mac OS), and move the pointer within the selection. 

The pointer icon now includes a pair of scissors ( ) to indicate that the selection 
will be cut from its current location.

3 Drag the plate of shells onto the area of 
the shadowbox labeled “B.” (You’ll use 
another technique to nudge the oval bowl 
into the exact position in a minute.) 

4 Release the mouse button, but don’t 
deselect the plate of shells.

Moving with the arrow keys
You can make minor adjustments to the position of selected pixels by using the 
arrow keys. You can nudge the selection in increments of either one pixel or 
ten pixels. 

When a selection tool is active in the Tools panel, the arrow keys nudge the selec-
tion border, but not the contents. When the Move tool is active, the arrow keys 
move the selection border and its contents. 

You’ll use the arrow keys to nudge the plate of shells. Before you begin, make sure 
that the plate of shells is still selected in the image window.

1 Press the Up Arrow key ( ) on your keyboard a few times to move the oval upward.

 Note: You can 
release the Ctrl or 
Command key after 
you start dragging, and 
the Move tool remains 
active. Photoshop 
reverts to the previously 
selected tool when 
you deselect, whether 
you click outside the 
selection or use the 
deselect command.
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Notice that each time you press the arrow key, the plate of shells moves one pixel. 
Experiment by pressing the other arrow keys to see how they affect the selection. 

2 Hold down the Shift key as you press an arrow key.

When you hold down the Shift key, the selection moves ten pixels every time you 
press an arrow key. 

Sometimes the border around a selected area can distract you as you make adjust-
ments. You can hide the edges of a selection temporarily without actually deselect-
ing, and then display the selection border once you’ve completed the adjustments. 

3 Choose View > Show > Selection Edges or View > Extras.

Either command hides the selection border around the plate of shells.

4 Use the arrow keys to nudge the plate of shells until it’s positioned over the 
silhouette, so that there’s a shadow on the left and bottom of the plate. Then 
choose View > Show > Selection Edges to reveal the selection border again.

hidden selection edges Visible selection edges

5 Choose Select > Deselect, or press Ctrl+D (Windows) or Command+D  
(Mac OS).

 

6 Choose File > Save to save your work so far.

Using the Magic Wand tool
The Magic Wand tool selects all the pixels of a particular color or color range. It’s 
most useful for selecting an area of similar colors surrounded by areas of very dif-
ferent colors. As with many of the selection tools, after you make the initial selec-
tion, you can add or subtract areas of the selection.

The Tolerance option sets the sensitivity of the Magic Wand tool. This value limits 
or extends the range of pixel similarity. The default tolerance value of 32 selects the 
color you click plus 32 lighter and 32 darker tones of that color. You may need to 
adjust the tolerance level up or down depending on the color ranges and variations 
in the image. 
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If a multicolored area that you want to select is set against a background of a differ-
ent color, it can be much easier to select the background than the area itself. In this 
procedure, you’ll use the Rectangular Marquee tool to select a larger area, and then 
use the Magic Wand tool to subtract the background from the selection.

1 Select the Rectangular Marquee tool ( ), hidden behind the Elliptical Marquee 
tool ( ).

2 Drag a selection around the piece of coral. Make sure that your selection is large 
enough so that a margin of white appears between the coral and the edges of the 
marquee.

At this point, the coral and the white background area are selected. You’ll subtract 
the white area from the selection so that only the coral remains in the selection.

3 Select the Magic Wand tool ( ), hidden under the Quick Selection tool ( ).

4 In the options bar, confirm that the Tolerance value is 32. This value determines 
the range of colors the wand selects. 

5 Select the Subtract From Selection button ( ) in the options bar. 

A minus sign appears next to the wand in the pointer icon. Anything you select now 
will be subtracted from the initial selection.

6  Click in the white background area within the selection marquee.
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The Magic Wand tool selects the entire background, subtracting it from the selec-
tion. Now all the white pixels are deselected, leaving the coral perfectly selected.

7 Select the Move tool ( ), and drag  
the coral to the area of the shadowbox 
that is labeled “C,” positioning it so that  
a shadow appears to the left and below 
the coral.

8 Choose Select > Deselect, and then save 
your work.

Softening the edges of a selection
To smooth the hard edges of a selection, you can apply anti-aliasing or feathering, 
or use the Refine Edge option.

anti-aliasing smooths the jagged edges of a selection by softening the color transi-
tion between edge pixels and background pixels. Since only the edge pixels change, 
no detail is lost. anti-aliasing is useful when cutting, copying, and pasting selections 
to create composite images. 

anti-aliasing is available for the Lasso, Polygonal Lasso, Magnetic Lasso, Elliptical 
Marquee, and Magic wand tools. (Select the tool to display its options in the options 
bar.) To apply anti-aliasing, you must select the option before making the selection. 
Once a selection is made, you cannot add anti-aliasing to it. 

Feathering blurs edges by building a transition boundary between the selection 
and its surrounding pixels. This blurring can cause some loss of detail at the edge of 
the selection. 

You can define feathering for the marquee and lasso tools as you use them, or you 
can add feathering to an existing selection. Feathering effects become apparent 
when you move, cut, or copy the selection.

• To use the Refine Edge option, first make a selection, and then click Refine Edge 
in the options bar to open its dialog box.  You can use the Refine Edge option to 
smooth the outline, feather it, or contract or expand it.

• To use anti-aliasing, select a lasso tool, or the Elliptical Marquee or Magic wand 
tool, and select anti-alias in the options bar. 

• To define a feathered edge for a selection tool, select any of the lasso or 
marquee tools. Enter a Feather value in the options bar. This value defines the 
width of the feathered edge and can range from 1 to 250 pixels.

• To define a feathered edge for an existing selection, choose Select > Modify > 
Feather. Enter a value for the Feather Radius, and click OK.
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Selecting with the lasso tools
As we mentioned earlier, Photoshop includes three lasso tools: the Lasso tool, the 
Polygonal Lasso tool, and the Magnetic Lasso tool. You can use the Lasso tool to 
make selections that require both freehand and straight lines, using keyboard short-
cuts to move back and forth between the Lasso tool and the Polygonal Lasso tool. 
You’ll use the Lasso tool to select the mussel. It takes a bit of practice to alternate 
between straight-line and freehand selections—if you make a mistake while you’re 
selecting the mussel, simply deselect and start again. 

1 Select the Zoom tool ( ), and click the mussel until the view enlarges to 100%. 
Make sure you can see the entire mussel in the window.

2 Select the Lasso tool ( ). Starting at the lower left section of the mussel, drag 
around the rounded end of the mussel, tracing the shape as accurately as 
possible. Do not release the mouse button. 

3 Press the Alt (Windows) or Option (Mac OS) key, and then release the mouse 
button so that the lasso pointer changes to the polygonal lasso shape ( ).  
Do not release the Alt or Option key.

4 Begin clicking along the end of the mussel to place anchor points, following the 
contours of the mussel. Be sure to hold down the Alt or Option key throughout 
this process.

drag with the Lasso tool. Click with the Polygonal Lasso tool.

The selection border automatically stretches like a rubber band between  
anchor points.

5 When you reach the tip of the mussel, hold down the mouse button as you 
release the Alt or Option key. The pointer again appears as the lasso icon.

6 Carefully drag around the tip of the mussel, holding down the mouse button. 

7 When you finish tracing the tip and reach the lower side of the mussel, first 
press Alt or Option again, and then release the mouse button. Click along the 
lower side of the mussel with the Polygonal Lasso tool as you did on the top. 
Continue to trace the mussel until you arrive back at the starting point of your 
selection near the left end of the image. 
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8 Click the starting point of the selection, and then release Alt or Option. The 
mussel is now entirely selected. Leave the mussel selected for the next exercise.

rotating a selection
Now you’ll rotate the mussel. 

Before you begin, make sure that the mussel is still selected.

1 Choose View > Fit On Screen to resize the image window to fit on your screen. 

2 Press Ctrl (Windows) or Command (Mac OS) as you drag the selected mussel  
to the section of the shadowbox labeled “D.” 

The pointer changes to the Move tool icon when you press Ctrl or Command.

3 Choose Edit > Transform > Rotate. 

The mussel and selection marquee are enclosed in a bounding box.

4 Move the pointer outside the bounding box so that it becomes a curved,  
double-headed arrow ( ). Drag to rotate the mussel to a 90-degree angle. You 
can verify the angle in the Rotate box in the options bar. Press Enter or Return to 
commit the transformation.

5 If necessary, select the Move tool ( ) and drag to reposition the mussel, leaving 
a shadow to match the others. When you’re satisfied, choose Select > Deselect.

6 Choose File > Save. 
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Selecting with the Magnetic lasso tool
You can use the Magnetic Lasso tool to make freehand selections of areas with 
high-contrast edges. When you draw with the Magnetic Lasso tool, the selection 
border automatically snaps to the edge between areas of contrast. You can also 
control the selection path by occasionally clicking the mouse to place anchor points 
in the selection border.

You’ll use the Magnetic Lasso tool to select the nautilus so that you can move  
it to the shadowbox.

1 Select the Zoom tool ( ), and click the nautilus to zoom in to at least 100%. 

2 Select the Magnetic Lasso tool ( ), hidden under the Lasso tool ( ).

3 Click once along the left edge of the nautilus, and then move the Magnetic Lasso 
tool along the edge to trace its outline. 

Even though you’re not holding down the mouse button, the tool snaps to the edge 
of the nautilus and automatically adds fastening points. 

4 When you reach the left side of the nautilus again, double-click to return the 
Magnetic Lasso tool to the starting point, closing the selection. Or you can  
move the Magnetic Lasso tool over the starting point and click once.

5 Double-click the Hand tool ( ) to fit the image in the image window.

E Tip: In low-contrast 
areas, you may want to 
click to place your own 
fastening points. You 
can add as many as you 
need. To remove the 
most recent fastening 
point, press delete, and 
then move the mouse 
back to the remaining 
fastening point and 
continue selecting.
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6 Select the Move tool ( ), and drag the nautilus 
onto its silhouette in the section of the frame 
labeled “E,” leaving a shadow below it and on  
the left side.

7 Choose Select > Deselect, and then choose  
File > Save.

Selecting from a center point
In some cases, it’s easier to make elliptical or rectangular selections by drawing a 
selection from an object's center point. You’ll use this technique to select the head 
of the screw for the shadowbox corners. 

1 Select the Zoom tool ( ), and zoom in on the screw to a magnification of about 
300%. Make sure that you can see the entire screw in your image window.

2 Select the Elliptical Marquee tool ( ) in the Tools panel.

3 Move the pointer to the approximate center of the screw. 

4 Click and begin dragging. Then, without releasing the mouse button, press Alt 
(Windows) or Option (Mac OS) as you continue dragging the selection to the 
outer edge of the screw.

The selection is centered over its starting point.

5 When you have the entire screw selected, release the mouse button first, and 
then release Alt or Option (and the Shift key if you used it). Do not deselect, 
because you’ll use this selection in the next exercise.

6 If necessary, reposition the selection border using one of the methods you 
learned earlier. If you accidentally released the Alt or Option key before you 
released the mouse button, select the screw again.

E Tip: To select a 
perfect circle, press  
Shift as you drag. 
hold down Shift 
while dragging the 
Rectangular Marquee 
tool to select a  
perfect square.
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resizing and copying a selection
Now you’ll move the screw to the lower right corner of the wooden shadowbox, and 
then duplicate it for the other corners. 

resizing the contents of a selection
You’ll start by moving the screw, but it's too large for the space. You’ll need to resize 
it as well. 

Before you begin, make sure that the screw is still selected. If it’s not, reselect  
it by completing the previous exercise.

1 Choose View > Fit On Screen so that the entire image fits within the image 
window.

2 Select the Move tool ( ) in the Tools panel. 

3 Position the pointer within the screw selection. 

The pointer becomes an arrow with a pair of scissors ( ), indicating that dragging 
the selection will cut it from its current location and move it to the new location.

4 Drag the screw onto the lower right corner of the shadowbox. 

5 Choose Edit > Transform > Scale. A bounding box appears around the selection.

6 Press Shift as you drag one of the corner points inward to reduce the screw to 
about 40% of its original size, or until it is small enough to sit on the shadowbox 
frame. Then press Enter or Return to commit the change and remove the 
transformation bounding box.

As you resize the object, the selection marquee resizes, too. Pressing the Shift key  
as you resize the selection constrains the proportions so that the reduced object 
isn’t distorted.

7 Use the Move tool to reposition the screw after resizing it, so that it is centered 
in the corner of the shadowbox frame.

8 Leaving the screw selected, choose File > Save to save your work.
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Moving and duplicating a selection simultaneously
You can move and duplicate a selection at the same time. You’ll copy the screw for 
the other three corners of the frame. If the screw is no longer selected, reselect it 
now, using the techniques you learned earlier.

1 With the Move tool ( ) selected, press Alt (Windows) or Option (Mac OS) as 
you position the pointer inside the screw selection. 

The pointer changes, displaying the usual black arrow and an additional white 
arrow, which indicates that a duplicate will be made when you move the selection.

2 Continue holding down the Alt or Option key as you drag a duplicate of the 
screw straight up to the top right corner of the frame. Release the mouse button 
and the Alt or Option key, but don’t deselect the duplicate image.

3 Hold down Alt+Shift (Windows) or Option+Shift (Mac OS), and drag a new 
copy of the screw straight left to the upper left corner of the frame. 

Pressing the Shift key as you move a selection constrains the movement horizontally 
or vertically in 45-degree increments.

4 Repeat step 3 to drag a fourth screw to the lower left corner of the frame.

5 When you’re satisfied with the position of the fourth screw, choose Select > 
Deselect, and then choose File > Save.
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copying selections
You can use the Move tool to copy selections as you drag them within or between 
images, or you can copy and move selections using the Copy, Copy Merged, Paste 
and Paste Into commands. dragging with the Move tool saves memory, because the 
clipboard is not used as it is with the commands. 

Photoshop has several copy and paste commands:

• Copy copies the selected area on the active layer.

• Copy Merged creates a merged copy of all the visible layers in the selected area.

• Paste pastes a cut or copied selection into another part of the image or into 
another image as a new layer. 

• Paste Into pastes a cut or copied selection inside another selection in the same 
or a different image. The source selection is pasted onto a new layer, and the 
destination selection border is converted into a layer mask.

Keep in mind that when a selection is pasted between images with different resolu-
tions, the pasted data retains its pixel dimensions. This can make the pasted portion 
appear out of proportion to the new image. Use the Image Size command to make 
the source and destination images the same resolution before copying and pasting.

cropping an image
Now that your composition is in place, you’ll crop the image to a final size. You  
can use either the Crop tool or the Crop command to crop an image. 

1 Select the Crop tool ( ), or press C to switch from the current tool to the Crop 
tool. Photoshop displays a crop boundary around the entire image.

2 In the options bar, make sure Ratio is selected in the Preset pop-up menu and 
that there are no ratio values specified. Then confirm that Delete Cropped Pixels 
is selected. 

When Ratio is selected but no ratio values are specified, you can crop the image with 
any proportions.
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3 Drag the crop handles so that the shadowbox is in the highlighted area, omitting 
the backgrounds from the original objects at the bottom of the image. Crop the 
frame so that there’s an even area of white around it.

4 When you’re satisfied with the position of the crop area, click the Commit 
Current Crop Operation button ( ) in the options bar. 

5 Choose File > Save to save your work. 

You’ve used several different selection tools to move all the seashells into place.  
The shadowbox is complete!

E Tip: To crop an 
image with its original 
proportions intact, 
choose Original Ratio 
from the Preset pop-up 
menu in the options bar.
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review questions
1 Once you’ve made a selection, what area of the image can be edited? 

2 How do you add to and subtract from a selection?

3 How can you move a selection while you’re drawing it? 

4 When drawing a selection with the Lasso tool, how should you finish drawing the 
selection to ensure it’s the shape you want? 

5 What does the Quick Selection tool do?

6 How does the Magic Wand tool determine which areas of an image to select? What is 
tolerance, and how does it affect a selection?

review answers
1 Only the area within an active selection can be edited. 

2 To add to a selection, click the Add To Selection button in the options bar, and then 
click the area you want to add. To subtract from a selection, click the Subtract From 
Selection button in the options bar, and then click the area you want to subtract. You 
can also add to a selection by pressing Shift as you drag or click; to subtract, press Alt 
(Windows) or Option (Mac OS) as you drag or click. 

3 To reposition a selection, without releasing the mouse button, hold down the spacebar 
and drag. 

4 To make sure that the selection is the shape you want when you use the Lasso tool, 
end the selection by dragging across the starting point of the selection. If you start and 
stop the selection at different points, Photoshop draws a straight line between the start 
point of the selection and the end point of the selection. 

5 The Quick Selection tool expands outward from where you click to automatically find 
and follow defined edges in the image.

6 The Magic Wand tool selects adjacent pixels based on their similarity in color. The 
Tolerance value determines how many color tones the Magic Wand tool will select. 
The higher the tolerance setting, the more tones are selected.
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